Page Contents

Requisitos

  • Servidor HTTP. Por exemplo: Apache com mod_rewrite é preferido, mas não é obrigatório.
  • PHP 4.3.2 ou superior. Sim! CakePHP funciona com PHP 4 e PHP 5.

Tecnicamente um banco de dados não é obrigatório, mas nós imaginamos que a maioria das aplicações irão utilizar um. CakePHP suporta uma variedade de banco de dados:

  • MySQL (4 ou superior)
  • PostgreSQL
  • Microsoft SQL Server
  • Oracle
  • SQLite